summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authororumin2016-01-14 06:12:52 +0900
committerorumin2016-01-14 06:12:52 +0900
commitbf41399c87d8b88c2a2cde4ed2f9aa6d2aa90c13 (patch)
tree245049d1c35db004e2bef6c465c40338edc35d33
parent0865aadafa431d64eb948348ca8aef35ce4c5ed3 (diff)
downloadaur-bf41399c87d8b88c2a2cde4ed2f9aa6d2aa90c13.tar.gz
update
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD6
2 files changed, 17 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a0ea7bad9b8..9c13531aaff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,27 @@
+# Generated by mksrcinfo v8
+# Wed Jan 13 21:12:46 UTC 2016
pkgbase = mikutter-git
pkgdesc = a moest twitter client (Upstream version)
- pkgver = 3.2.9.r0.g29ba42d
- pkgrel = 2
+ pkgver = 3.3.3.r0.gf076d48
+ pkgrel = 1
url = http://mikutter.hachune.net/
arch = i686
arch = x86_64
license = MIT
+ makedepends = git
depends = ruby-gtk2>=2.2.3
depends = ruby-moneta
depends = ruby-nokogiri
depends = ruby-httpclient
+ depends = ruby-memoize
+ depends = ruby-memoist
+ depends = ruby-delayer-deferred
+ depends = ruby-typed-array
+ depends = ruby-addressable
+ depends = ruby-oauth
+ depends = ruby-gettext
+ depends = ruby-pluggaloid
+ depends = ruby-twitter-text
optdepends = libnotify: notify support
provides = mikutter
conflicts = mikutter
diff --git a/PKGBUILD b/PKGBUILD
index 4bd1c72ce21..18db9fc8ac7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
pkgname=mikutter-git
_gitroot=mikutter
-pkgver=3.2.9.r0.g29ba42d
-pkgrel=3
+pkgver=3.3.3.r0.gf076d48
+pkgrel=1
pkgdesc="a moest twitter client (Upstream version)"
arch=('i686' 'x86_64')
url="http://mikutter.hachune.net/"
license=('MIT')
-depends=('ruby-gtk2>=2.2.3' 'ruby-moneta' 'ruby-nokogiri' 'ruby-httpclient' 'ruby-memoize' 'ruby-delayer' 'ruby-typed-array' 'ruby-addressable' 'ruby-oauth' 'ruby-gettext')
+depends=('ruby-gtk2>=2.2.3' 'ruby-moneta' 'ruby-nokogiri' 'ruby-httpclient' 'ruby-memoize' 'ruby-memoist' 'ruby-delayer-deferred' 'ruby-typed-array' 'ruby-addressable' 'ruby-oauth' 'ruby-gettext' 'ruby-pluggaloid' 'ruby-twitter-text')
makedepends=('git')
optdepends=('libnotify: notify support')
conflicts=('mikutter')