summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpierre2020-05-24 02:59:59 +0200
committerpierre2020-05-24 02:59:59 +0200
commit227ab8e7627e6c150b4e6a79d53193923aa2e9dd (patch)
tree3b7b72180f18bfcd3077e211df0e87c76d309440
parent68ee09d7083b5cc90a6083aa6e817f5084965b3d (diff)
downloadaur-227ab8e7627e6c150b4e6a79d53193923aa2e9dd.tar.gz
fix source name
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f39b99541a3..9bce1ba4d2ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,11 +8,11 @@ pkgdesc="A small binary that displays the status of your pacman mirrorlist in yo
arch=('x86_64')
url="https://github.com/doums/milcheck"
license=('MPL2')
-source=("https://github.com/doums/milcheck/releases/download/v${pkgver}/${_pkgname}")
+source=("$pkgname-$pkgver::https://github.com/doums/milcheck/releases/download/v${pkgver}/${_pkgname}")
depends=('gcc-libs')
md5sums=('d2e59fd9b1634805ea883f7b1f6ad479')
package() {
echo "$pkgdir"
- install -Dm755 "$_pkgname" "$pkgdir/usr/bin/$_pkgname"
+ install -Dm755 "$pkgname-$pkgver" "$pkgdir/usr/bin/$_pkgname"
}