summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpierre2020-05-24 02:34:13 +0200
committerpierre2020-05-24 02:34:13 +0200
commit68ee09d7083b5cc90a6083aa6e817f5084965b3d (patch)
tree4ebf9e88121bf769f948c2ddb3d37827456ab1ec
downloadaur-68ee09d7083b5cc90a6083aa6e817f5084965b3d.tar.gz
initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD18
3 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..56cf98d14699
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = milcheck-bin
+ pkgdesc = A small binary that displays the status of your pacman mirrorlist in your terminal
+ pkgver = 0.1.8
+ pkgrel = 1
+ url = https://github.com/doums/milcheck
+ arch = x86_64
+ license = MPL2
+ depends = gcc-libs
+ source = https://github.com/doums/milcheck/releases/download/v0.1.8/milcheck
+ md5sums = d2e59fd9b1634805ea883f7b1f6ad479
+
+pkgname = milcheck-bin
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..3132db745eca
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+pkg
+src
+milcheck*
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5f39b99541a3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Pierre Dommerc <dommerc.pierre@gmail.com>
+
+pkgname=milcheck-bin
+_pkgname=milcheck
+pkgver=0.1.8
+pkgrel=1
+pkgdesc="A small binary that displays the status of your pacman mirrorlist in your terminal"
+arch=('x86_64')
+url="https://github.com/doums/milcheck"
+license=('MPL2')
+source=("https://github.com/doums/milcheck/releases/download/v${pkgver}/${_pkgname}")
+depends=('gcc-libs')
+md5sums=('d2e59fd9b1634805ea883f7b1f6ad479')
+
+package() {
+ echo "$pkgdir"
+ install -Dm755 "$_pkgname" "$pkgdir/usr/bin/$_pkgname"
+}