summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLetu Ren2024-01-14 14:29:27 +0800
committerLetu Ren2024-01-14 14:29:27 +0800
commit5d4dc5a09133a8f751db4f1a62ded8d40c51cbc1 (patch)
tree974ea74cb3a51b375ed5142bdedc6c1d4494faa8
downloadaur-5d4dc5a09133a8f751db4f1a62ded8d40c51cbc1.tar.gz
initial commit 0.4.11
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD16
2 files changed, 27 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fe36869fdd03
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = millw
+ pkgdesc = Mill Wrapper Script
+ pkgver = 0.4.11
+ pkgrel = 1
+ url = https://github.com/lefou/millw
+ arch = x86_64
+ license = Apache-2.0
+ source = https://github.com/lefou/millw/archive/refs/tags/0.4.11.tar.gz
+ sha256sums = 4fd413ec28ff9b249c192e62780b0e658c555b71fcbcf676a626ff57c286a0f7
+
+pkgname = millw
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..df3ffc70ba64
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Letu Ren <fantasquex@gmail.com>
+pkgname=millw
+pkgver=0.4.11
+pkgrel=1
+pkgdesc="Mill Wrapper Script"
+arch=(x86_64)
+url="https://github.com/lefou/millw"
+license=('Apache-2.0')
+source=("https://github.com/lefou/millw/archive/refs/tags/${pkgver}.tar.gz")
+sha256sums=('4fd413ec28ff9b249c192e62780b0e658c555b71fcbcf676a626ff57c286a0f7')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm755 -t ${pkgdir}/usr/bin millw
+}
+