summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPetr Mrázek2020-07-27 13:31:01 +0200
committerPetr Mrázek2020-07-27 13:31:01 +0200
commita722ef116c4de7822ae8728dfcbac0917dc5ed22 (patch)
tree5a48cde3fcf1090fcb11f114b971e15083e6a4c5
parent337849906d4acdf06193b1933312830fe9cfa6c9 (diff)
downloadaur-a722ef116c4de7822ae8728dfcbac0917dc5ed22.tar.gz
Remove dependency on gconf
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.template2
3 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 72280605af3..4153ad5b0ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = minecraft-launcher
pkgdesc = Official Minecraft Launcher
pkgver = 2.1.16102
- pkgrel = 1
+ pkgrel = 2
url = https://mojang.com/
arch = x86_64
license = All rights reserved
@@ -13,7 +13,6 @@ pkgbase = minecraft-launcher
depends = alsa-lib
depends = gtk2
depends = gtk3
- depends = gconf
depends = libxtst
depends = nss
optdepends = flite: narrator support
diff --git a/PKGBUILD b/PKGBUILD
index 112516da435..60f11b51d8c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Petr Mrázek <petr@mojang.com>
pkgname=minecraft-launcher
pkgver=2.1.16102
-pkgrel=1
+pkgrel=2
pkgdesc="Official Minecraft Launcher"
arch=('x86_64')
url="https://mojang.com/"
license=('All rights reserved')
-depends=('java-runtime' 'xorg-xrandr' 'libxss' 'libx11' 'libxcb' 'alsa-lib' 'gtk2' 'gtk3' 'gconf' 'libxtst' 'nss')
+depends=('java-runtime' 'xorg-xrandr' 'libxss' 'libx11' 'libxcb' 'alsa-lib' 'gtk2' 'gtk3' 'libxtst' 'nss')
optdepends=('flite: narrator support')
conflicts=('minecraft-launcher-beta')
provides=('minecraft-launcher-beta')
diff --git a/PKGBUILD.template b/PKGBUILD.template
index b087e737a36..1536e1441e1 100644
--- a/PKGBUILD.template
+++ b/PKGBUILD.template
@@ -6,7 +6,7 @@ pkgdesc="Official Minecraft Launcher"
arch=('x86_64')
url="https://mojang.com/"
license=('All rights reserved')
-depends=('java-runtime' 'xorg-xrandr' 'libxss' 'libx11' 'libxcb' 'alsa-lib' 'gtk2' 'gtk3' 'gconf' 'libxtst' 'nss')
+depends=('java-runtime' 'xorg-xrandr' 'libxss' 'libx11' 'libxcb' 'alsa-lib' 'gtk2' 'gtk3' 'libxtst' 'nss')
optdepends=('flite: narrator support')
conflicts=('minecraft-launcher-beta')
provides=('minecraft-launcher-beta')