summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwatasuke1022021-02-19 15:18:47 +0900
committerwatasuke1022021-02-19 15:18:47 +0900
commit8f78d1b6b6404fe500cc199a09adba9a9dc16e7d (patch)
tree28ab504c6c4c640a66b94c6aa750d40c8c89b5a2
downloadaur-8f78d1b6b6404fe500cc199a09adba9a9dc16e7d.tar.gz
initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD26
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..250ca0824364
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = minergate-gui
+ pkgdesc = Altcoin Cryptocurrency Mining Pools
+ pkgver = 1.7
+ pkgrel = 1
+ url = http://www.minergate.com/
+ arch = x86_64
+ license = custom
+ provides = minergate-gui
+ options = !strip
+ source = https://www.minergate.com/download/xfast-ubuntu-gui/1.7
+ sha256sums = 1b24f3785a68043092366a9195524becbe8c589257b365628a0cb271d75e465f
+
+pkgname = minergate-gui
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..206c911070d6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: watasuke <watasuke102@gmail.com>
+
+pkgname=minergate-gui
+pkgver=1.7
+pkgrel=1
+pkgdesc="Altcoin Cryptocurrency Mining Pools"
+arch=("x86_64")
+url="http://www.minergate.com/"
+provides=("minergate-gui")
+license=("custom")
+source=("https://www.minergate.com/download/xfast-ubuntu-gui/${pkgver}")
+sha256sums=("1b24f3785a68043092366a9195524becbe8c589257b365628a0cb271d75e465f")
+options=(!strip)
+depends=()
+
+
+prepare() {
+ mkdir minergate-data
+ tar xf data.tar.gz -C minergate-data
+}
+
+package() {
+ cd ${srcdir}/minergate-data
+ chmod -R g-w usr opt
+ mv usr opt "${pkgdir}"
+}