summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2018-02-23 16:26:21 +0100
committerMichel Zou2018-02-23 16:26:21 +0100
commite33a8bca7e7fb54b6fe70095b1ed3d6ec70b0436 (patch)
tree29bf6ae4af29f97006c968f53d71fd66696ec5d7
parent0edffe4776bdd36533465de26668867ec10f69e0 (diff)
downloadaur-e33a8bca7e7fb54b6fe70095b1ed3d6ec70b0436.tar.gz
Reuse WINEPREFIX
-rw-r--r--PKGBUILD2
-rw-r--r--mingw-wine.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f6f32c78484..feec67111a8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=mingw-w64-cmake
pkgver=1
-pkgrel=19
+pkgrel=20
arch=('any')
pkgdesc="CMake wrapper for MinGW (mingw-w64)"
depends=('cmake' 'mingw-w64-gcc' 'mingw-w64-pkg-config')
diff --git a/mingw-wine.sh b/mingw-wine.sh
index 0f318e2ebd10..31ec78ecbcc6 100644
--- a/mingw-wine.sh
+++ b/mingw-wine.sh
@@ -6,7 +6,7 @@ mingw_prefix=/usr/@TRIPLE@
# run it in a custom WINEPREFIX to not mess with default ~/.wine
# also default prefix might be a 32 bits prefix, which will fail to run x86_64 exes
-if ! test -d "${WINEPREFIX}"
+if test -z "${WINEPREFIX}"
then
export WINEPREFIX=~/.wine-@TRIPLE@
fi