summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2019-12-04 18:45:12 +0100
committerMichel Zou2019-12-04 18:45:12 +0100
commit5530dcccd4c7e85890bb39167d06488ee72dd2f9 (patch)
tree9d47849a82447e76f2ed3aef2e44a316cca27ddd
parenta9617ad9b3dbeb1d92b1d7e07f2e81eb16150944 (diff)
downloadaur-5530dcccd4c7e85890bb39167d06488ee72dd2f9.tar.gz
lssp
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d25661742d6..32c7187947e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ build() {
cd "ThirdParty-ASL-releases-$pkgver"
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
- ${_arch}-configure lt_cv_deplibs_check_method=pass_all ..
+ LIBS="-lssp" ${_arch}-configure lt_cv_deplibs_check_method=pass_all ..
make MINGW_TARGET=${_arch}
popd
done