summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2019-09-06 09:28:33 +0200
committerMichel Zou2019-09-06 09:28:33 +0200
commit8b976db52a3f8d62612594ecd45eb4a5cc1fe009 (patch)
tree0d64257a42aad59d7942449df49dfe667dc6c44c
parent0b15a458590b0ab4c01078bf98839a4f1c8aa955 (diff)
downloadaur-8b976db52a3f8d62612594ecd45eb4a5cc1fe009.tar.gz
strip
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6d3f7743e14..74ae49a8b07b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,3 @@
-
pkgname=mingw-w64-coin-or-coinutils
pkgver=2.11.3
pkgrel=1
@@ -20,7 +19,7 @@ build() {
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
COIN_SKIP_PROJECTS="Sample" \
- ${_arch}-configure --with-blas-lib='-lblas' --with-lapack-lib='-llapack' --with-glpk-lib='-lglpk' --enable-dependency-linking lt_cv_deplibs_check_method='pass_all' ..
+ ${_arch}-configure --with-blas-lib='-lblas' --with-lapack-lib='-llapack' --with-glpk-lib='-lglpk' lt_cv_deplibs_check_method=pass_all ..
make
popd
done
@@ -33,6 +32,6 @@ package() {
make DESTDIR="$pkgdir" install
rm -r "$pkgdir"/usr/${_arch}/share
${_arch}-strip -g "$pkgdir"/usr/${_arch}/lib/*.a
- #${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
+ ${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
done
}