summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Sun2018-07-31 08:56:39 -0400
committerAndrew Sun2018-07-31 08:56:39 -0400
commit370f05125d1c425d749520e57bb7950ed054e640 (patch)
tree1ca5fd0df44c57ec73537370735426528fb032ff
parenta4941e5139672861421b7694312ce74a5ae079da (diff)
downloadaur-370f05125d1c425d749520e57bb7950ed054e640.tar.gz
mingw-w64-crypto++: remove empty share folder
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2965367002f6..247cd009a6f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -61,7 +61,7 @@ package() {
# Remove cryptest.exe and test files, only needed for check() and bloats the package
# because cryptest.exe is linked statically.
rm "${pkgdir}/usr/${_arch}/bin/cryptest.exe"
- rm -r "${pkgdir}/usr/${_arch}/share/cryptopp/"
+ rm -rf "${pkgdir}/usr/${_arch}/share"
${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
${_arch}-strip -g "$pkgdir"/usr/${_arch}/lib/*.a