summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2021-06-23 14:09:52 +0200
committerMichel Zou2021-06-23 14:09:52 +0200
commitcb5511d01e948383445a07c4b3caee0a71392d41 (patch)
tree1b088cb8026c0da3ae0683c413daba3b951fb77c
parentcd4f449dbebd001ec0d4eb8305b616e4c6504584 (diff)
downloadaur-cb5511d01e948383445a07c4b3caee0a71392d41.tar.gz
bcrypt
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ef477f85102..4be248aa5cca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,8 +15,8 @@ _architectures="i686-w64-mingw32 x86_64-w64-mingw32"
prepare () {
cd "$srcdir/gdb-$pkgver"
- # gdbserver.exe: undefined ref to dlopen
- #sed -i "s|GDBSERVER_LIBS = @GDBSERVER_LIBS@|GDBSERVER_LIBS = -ldl @GDBSERVER_LIBS@|g" gdb/gdbserver/Makefile.in
+ # https://sourceware.org/bugzilla/show_bug.cgi?id=27657
+ sed -i "s|LIBS = @LIBS@|LIBS = @LIBS@ -lbcrypt|g" gnulib/import/Makefile.in
}
build() {