summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Murino2020-05-19 22:38:54 +0200
committerNicola Murino2020-05-19 22:38:54 +0200
commit98b93b233cdc927868356df936153a1c64a38784 (patch)
treea26cf49cbbc09e1bb23bdfd9ed444bfb1eecae15
parentb97b19e6fcff9b01d47b77762f9fcbfe06206967 (diff)
downloadaur-98b93b233cdc927868356df936153a1c64a38784.tar.gz
add env var to remove executables
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39f601b898b9..ce2a6e36d52e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -58,6 +58,9 @@ package() {
done
DESTDIR="${pkgdir}" ninja -C "${srcdir}/glib/build-${_arch}" install
+ if [[ $NO_EXECUTABLES ]]; then
+ find "${pkgdir}/usr/${_arch}" -name '*.exe' -delete
+ fi
done
}