summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Murino2019-04-27 23:07:12 +0200
committerNicola Murino2019-04-27 23:07:12 +0200
commit434cb4384de447cbca8aebb30d3e34e0a8775c96 (patch)
treee09730c56ed3f031278f3f1a37406c59925eeff7
parent5dee05ddb54c47a2e0e219152b254a27fde3449e (diff)
downloadaur-434cb4384de447cbca8aebb30d3e34e0a8775c96.tar.gz
add WebRTC plugin
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d11ffa4aef81..08f59a4f5378 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=(any)
url="http://gstreamer.freedesktop.org/"
license=('LGPL')
depends=('mingw-w64-gst-plugins-base-git' 'mingw-w64-orc')
-makedepends=('git' 'mingw-w64-meson' 'mingw-w64-openh264' 'mingw-w64-nettle' 'mingw-w64-opus' 'mingw-w64-bzip2' 'mingw-w64-libsrtp' 'mingw-w64-vo-aacenc' 'mingw-w64-libkate' 'mingw-w64-librsvg' 'mingw-w64-openjpeg2' 'mingw-w64-opencv' 'mingw-w64-libfdk-aac' 'mingw-w64-librtmp0' 'mingw-w64-libwebp' 'mingw-w64-srt' 'mingw-w64-curl')
+makedepends=('git' 'mingw-w64-meson' 'mingw-w64-openh264' 'mingw-w64-nettle' 'mingw-w64-opus' 'mingw-w64-bzip2' 'mingw-w64-libsrtp' 'mingw-w64-vo-aacenc' 'mingw-w64-libkate' 'mingw-w64-librsvg' 'mingw-w64-openjpeg2' 'mingw-w64-opencv' 'mingw-w64-libfdk-aac' 'mingw-w64-librtmp0' 'mingw-w64-libwebp' 'mingw-w64-srt' 'mingw-w64-curl' 'mingw-w64-libnice')
optdepends=(
"mingw-w64-openh264: H.264 video codec plugin"
"mingw-w64-opus: OPUS audio parser plugin"
@@ -23,6 +23,7 @@ optdepends=(
"mingw-w64-srt: Secure, Reliable, Transport client/server network source/sink plugin"
"mingw-w64-curl: cURL network source and sink plugin"
"mingw-w64-bzip2: bz2 stream encoder and decoder plugin"
+ "mingw-w64-libice: WebRTC audio/video network bin plugin"
)
options=('!strip' '!buildflags' 'staticlibs')
conflicts=('mingw-w64-gst-plugins-bad')