summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2015-11-24 20:10:02 +0100
committerMichel Zou2015-11-24 20:10:02 +0100
commit20f2dafd02657f29203304bfefafedaff7916a58 (patch)
tree1e5142b86117c20ebcc2021dbfefcdce29d4fb33
parent234456893076357fe27be5745a205e159b5944e2 (diff)
downloadaur-20f2dafd02657f29203304bfefafedaff7916a58.tar.gz
no symlink
-rw-r--r--PKGBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22de5cb358cf..de9d8aa2d19a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,9 +46,6 @@ package() {
cp -r Lib "$pkgdir"/usr/${_arch}/lib/python${_pybasever}
install -m644 DLLs/*.pyd "$pkgdir"/usr/${_arch}/lib/python${_pybasever}
install -m755 python.exe "$pkgdir"/usr/${_arch}/bin/python${_pybasever}.exe
- pushd "$pkgdir"/usr/${_arch}/bin/
- ln -s python${_pybasever}.exe python3.exe
- ln -s python3.exe python.exe
${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
done
}