summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2022-05-17 17:40:26 -0400
committerPatrick Northon2022-05-17 17:40:26 -0400
commit68de7ef9c6fdcd0b6995067eb01a53724809c560 (patch)
treed3c28e9dd0cae119b1860483e1e04724389e9803
parentb7aada721589705f959ec0bb7dde04ee3d68fe60 (diff)
downloadaur-68de7ef9c6fdcd0b6995067eb01a53724809c560.tar.gz
Update version.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd866d55f084..8254151b7251 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mingw-w64-vulkan-headers
pkgdesc = Vulkan header files (mingw-w64)
- pkgver = 1.3.208
+ pkgver = 1.3.213
pkgrel = 1
url = https://www.khronos.org/vulkan/
arch = any
@@ -10,7 +10,7 @@ pkgbase = mingw-w64-vulkan-headers
options = !buildflags
options = staticlibs
options = !strip
- source = vulkan-headers-1.3.208.tar.gz::https://github.com/KhronosGroup/Vulkan-Headers/archive/v1.3.208.tar.gz
- sha256sums = 15050e9748633484957a166150f680a0ba8030074db599aad7c2d432191712af
+ source = vulkan-headers-1.3.213.tar.gz::https://github.com/KhronosGroup/Vulkan-Headers/archive/v1.3.213.tar.gz
+ sha256sums = 7f4a6118dc3524703c1ce0a44089379e89eeb930fbe28188b90fdac1f10ef676
pkgname = mingw-w64-vulkan-headers
diff --git a/PKGBUILD b/PKGBUILD
index 7a0cf3169701..8b79a320ee04 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,25 +3,25 @@
_pkgname=vulkan-headers
pkgname=mingw-w64-${_pkgname}
_dirname=Vulkan-Headers
-pkgver=1.3.208
+pkgver=1.3.213
pkgrel=1
-pkgdesc="Vulkan header files (mingw-w64)"
+pkgdesc='Vulkan header files (mingw-w64)'
arch=(any)
-url="https://www.khronos.org/vulkan/"
+url='https://www.khronos.org/vulkan/'
license=('APACHE')
makedepends=(mingw-w64-cmake)
-groups=("mingw-w64-vulkan-devel")
+groups=('mingw-w64-vulkan-devel')
options=(!buildflags staticlibs !strip)
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/KhronosGroup/${_dirname}/archive/v${pkgver}.tar.gz")
-sha256sums=('15050e9748633484957a166150f680a0ba8030074db599aad7c2d432191712af')
+sha256sums=('7f4a6118dc3524703c1ce0a44089379e89eeb930fbe28188b90fdac1f10ef676')
_srcdir="${_dirname}-${pkgver}"
-_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
+_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
build() {
for _arch in ${_architectures}; do
${_arch}-cmake -S "${_srcdir}" -B "build-${_arch}"
- cmake --build "build-${_arch}"
+ cmake --build "build-${_arch}"
done
}