summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoshua Merrell2020-01-05 11:57:06 -0800
committerJoshua Merrell2020-01-05 11:57:06 -0800
commit0794f6783f4d64493811dfc66d611bb9b9485ef7 (patch)
treec9127ae389e7486a260d973a7534509f017ea782
parentd87f0884612e515103e876d02660678e4eb4519f (diff)
downloadaur-0794f6783f4d64493811dfc66d611bb9b9485ef7.tar.gz
update to v5.4.1
-rw-r--r--.SRCINFO4
-rwxr-xr-xPKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8c8eb0794e0d..1c6a9c104e85 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = minisphere
pkgdesc = A fast, lightweight implementation of the Sphere game engine
- pkgver = 5.4.0
+ pkgver = 5.4.1
pkgrel = 1
url = https://github.com/fatcerberus/minisphere
arch = i686
@@ -9,7 +9,7 @@ pkgbase = minisphere
depends = allegro
depends = libmng
depends = libChakraCore.so
- source = https://github.com/fatcerberus/minisphere/archive/v5.4.0.tar.gz
+ source = https://github.com/fatcerberus/minisphere/archive/v5.4.1.tar.gz
sha256sums = SKIP
pkgname = minisphere
diff --git a/PKGBUILD b/PKGBUILD
index 3e05a4971b6d..35ad6111ff35 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Joshua Merrell <joshuamerrell@gmail.com>
pkgname=minisphere
-pkgver=5.4.0
+pkgver=5.4.1
pkgrel=1
pkgdesc="A fast, lightweight implementation of the Sphere game engine"
arch=('i686' 'x86_64')
@@ -11,11 +11,11 @@ source=(https://github.com/fatcerberus/$pkgname/archive/v$pkgver.tar.gz)
sha256sums=('SKIP')
build() {
- cd "$pkgname-$pkgver"
+ cd miniSphere-$pkgver
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "miniSphere-$pkgver"
make DESTDIR="$pkgdir" install
}