summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabien LEFEBVRE2020-03-09 11:53:37 +0100
committerFabien LEFEBVRE2020-03-09 11:53:37 +0100
commit16b26804cad691421a6bebc74416cad69edc3e16 (patch)
tree4e06cee70e0d1594448f05a8876785fdb877a176
parentaa81ec52a053e394cd1dceca64c64b625f7930a7 (diff)
downloadaur-16b26804cad691421a6bebc74416cad69edc3e16.tar.gz
upgpkg: mint 0.7.1-2
-rwxr-xr-x.SRCINFO2
-rwxr-xr-xPKGBUILD16
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 742515a79892..6a76ceda6555 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mint
pkgdesc = A refreshing language for the front-end web
pkgver = 0.7.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/mint-lang/mint
arch = x86_64
license = BSD
diff --git a/PKGBUILD b/PKGBUILD
index 264c478ea0e9..61ad4bf4c39c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Fabien LEFEBVRE <contact@d1ceward.com>
# Contributor: Faustino Aguilar <faustinoaq.github.io>
-pkgrel=1
pkgname=mint
pkgver=0.7.1
-pkgdesc="A refreshing language for the front-end web"
-arch=(x86_64)
+pkgrel=2
+pkgdesc='A refreshing language for the front-end web'
+arch=('x86_64')
url='https://github.com/mint-lang/mint'
-source=("https://github.com/mint-lang/mint/releases/download/$pkgver/mint-$pkgver-linux")
+source=("https://github.com/mint-lang/mint/releases/download/${pkgver}/mint-${pkgver}-linux")
sha256sums=('7749ad65c5f201226f2aef2fe44f904b80102bdb7631b28a6cee1f2576c63ffd')
-noextract=("mint-$pkgver-linux")
+noextract=("mint-${pkgver}-linux")
license=('BSD')
package() {
- wget -q https://raw.githubusercontent.com/mint-lang/mint/master/LICENSE
- install -Dm755 "mint-$pkgver-linux" "$pkgdir/usr/bin/mint"
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/mint/LICENSE
+ wget -q "https://raw.githubusercontent.com/mint-lang/mint/master/LICENSE"
+ install -Dm755 "mint-${pkgver}-linux" "${pkgdir}/usr/bin/mint"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/mint/LICENSE"
}