aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-03 09:50:39 +0100
committerMarkus Pesch2020-01-03 09:50:39 +0100
commita0abb942b8c61e1a344788ee8532c0021398569e (patch)
treec0d32cb2b7cf44b76472f99d7c3ec4a17d60e49f
parent858d20ac8127d4a07f75f80d8def5e92ee8d360e (diff)
downloadaur-a0abb942b8c61e1a344788ee8532c0021398569e.tar.gz
style: replace tabstops with spaces
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccb11243a9d0..5a275f826977 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,10 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('be6c378505a901a62735b12bb615e79723788f5eecba944a930f9811eddec133')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-lisa
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-lisa
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
cp --archive ${srcdir}/${pkgname}/usr/share/backgrounds/linuxmint-lisa ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
-} \ No newline at end of file
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+}