summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Pesch2020-01-03 09:50:41 +0100
committerMarkus Pesch2020-01-03 09:50:41 +0100
commit0d58555118aeeabd90fec3067edf1b43fd5e671b (patch)
treee92bf3e645938d4dbcd30fbe0ecfd3d5ead11e50
parent54cd1bc04f15688f6824c973bb5e9129d9791227 (diff)
downloadaur-0d58555118aeeabd90fec3067edf1b43fd5e671b.tar.gz
style: replace tabstops with spaces
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ab6dd92fbc3..b0c2905b508e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('91279f51c2bb6134429b9a88a84a4a0bf7857b9ad3963ac1c0c9ed7d1e0e2193')
package() {
- mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-rebecca
- mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-rebecca
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-rebecca ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}-${pkgver}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
-} \ No newline at end of file
+}