summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAriel Lieberman2018-06-29 17:59:03 +0300
committerAriel Lieberman2018-06-29 17:59:03 +0300
commit053ae4c9251db263461eca39b049af4605fe9b02 (patch)
tree0e942951c4847b0b180f9f969c7f59c4ec9c842f
downloadaur-053ae4c9251db263461eca39b049af4605fe9b02.tar.gz
Initial commit
Changes to be committed: new file: .SRCINFO new file: PKGBUILD
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD20
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9d97d2f06125
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = mint-backgrounds-tara
+ pkgdesc = The backgrounds included in Linux Mint 19 Tara
+ pkgver = 1.1
+ pkgrel = 1
+ url = http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tara
+ arch = any
+ license = GPL3
+ source = http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tara/mint-backgrounds-tara_1.1.tar.gz
+ md5sums = 5162c33dd12a6f9b13c45bd7528f42a9
+
+pkgname = mint-backgrounds-tara
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7dd324cea580
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+#Maintainer: Rellieberman <name AT gmail DOT com>
+#Contributor: Seantum <tsiegele AT gmx DOT at>
+
+pkgname=mint-backgrounds-tara
+pkgver=1.1
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 19 Tara"
+license=('GPL3')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tara"
+source=("$url/mint-backgrounds-tara_$pkgver.tar.gz")
+md5sums=("5162c33dd12a6f9b13c45bd7528f42a9")
+package() {
+ mkdir -p $pkgdir/usr/share/backgrounds/linuxmint-tara
+ cp -a $srcdir/$pkgname/backgrounds/linuxmint-tara $pkgdir/usr/share/backgrounds/
+ mkdir -p $pkgdir/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ cp -a $srcdir/$pkgname/cinnamon-background-properties/* $pkgdir/usr/share/cinnamon-background-properties/
+ cp -a $srcdir/$pkgname/gnome-background-properties/* $pkgdir/usr/share/gnome-background-properties
+}
+