summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAriel Lieberman2019-09-17 19:22:12 +0300
committerAriel Lieberman2019-09-17 19:22:12 +0300
commit27ab873261359ca7c9da492e57cb7a56de725bc5 (patch)
tree521722fe2e23ef1b58a11fd08539cb1000c2920d
downloadaur-27ab873261359ca7c9da492e57cb7a56de725bc5.tar.gz
mint-backgrounds-tina
background shipped with linuxmint 19.2
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD19
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d16a981a0b02
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = mint-backgrounds-tina
+ pkgdesc = The backgrounds included in Linux Mint 19.2 Tina
+ pkgver = 1.2
+ pkgrel = 1
+ url = http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tina
+ arch = any
+ license = GPL3
+ source = http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tina/mint-backgrounds-tina_1.2.tar.gz
+ md5sums = 20f5036d9c582c781912b7bd572610fd
+
+pkgname = mint-backgrounds-tina
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e3428697db72
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+#Maintainer: Relliebermann <name AT gmail DOT com>
+
+pkgname=mint-backgrounds-tina
+pkgver=1.2
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 19.2 Tina"
+license=('GPL3')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/mint-backgrounds-tina"
+source=("$url/mint-backgrounds-tina_$pkgver.tar.gz")
+md5sums=("20f5036d9c582c781912b7bd572610fd")
+package() {
+ mkdir -p $pkgdir/usr/share/backgrounds/linuxmint-tina
+ cp -a $srcdir/$pkgname-$pkgver/backgrounds/linuxmint-tina $pkgdir/usr/share/backgrounds/
+ mkdir -p $pkgdir/usr/share/{cinnamon-background-properties,gnome-background-properties}
+ cp -a $srcdir/$pkgname-$pkgver/cinnamon-background-properties/* $pkgdir/usr/share/cinnamon-background-properties/
+ cp -a $srcdir/$pkgname-$pkgver/gnome-background-properties/* $pkgdir/usr/share/gnome-background-properties
+}
+