summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Burgos2019-07-02 16:01:52 -0600
committerSam Burgos2019-07-02 16:01:52 -0600
commit252c17231694c8338891b1b240ff9cbdd992aa00 (patch)
tree7ee2d156f140e640494e54d3dd08b5206d0397bc
parent1d642a926a1c565961fe7e3b0d0e70342716474f (diff)
downloadaur-252c17231694c8338891b1b240ff9cbdd992aa00.tar.gz
updated to version 1.7.9
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD36
2 files changed, 27 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c859d3031fd3..b6da3d092b98 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mint-themes
pkgdesc = A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components.
- pkgver = 1.7.8
+ pkgver = 1.7.9
pkgrel = 1
url = http://packages.linuxmint.com/pool/main/m/mint-themes
arch = any
@@ -9,13 +9,15 @@ pkgbase = mint-themes
makedepends = ruby-sass
makedepends = optipng
makedepends = inkscape
+ makedepends = python
depends = mint-y-icons
depends = mint-x-icons
+ depends = ttf-ubuntu-font-family
conflicts = mint-x-theme
conflicts = mint-y-theme
conflicts = mint-cinnamon-themes
- source = mint-themes_1.7.8.tar.xz::http://packages.linuxmint.com/pool/main/m/mint-themes/mint-themes_1.7.8.tar.xz
- sha256sums = 6ec309fe09e529678b713439f2f95af20c292029e478ba815dc12043707ea822
+ source = mint-themes_1.7.9.tar.xz::http://packages.linuxmint.com/pool/main/m/mint-themes/mint-themes_1.7.9.tar.xz
+ sha256sums = 7922f878d40ed88d48d662f4f725ab4182bec52a9881b7696bd79f7a28201b66
pkgname = mint-themes
diff --git a/PKGBUILD b/PKGBUILD
index 05a027dd81f4..35b187dd672d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,31 @@
-# Maintainer: Sam Burgos < sam dot burgos1089 at gmail dot com >
+# Maintainer: Sam Burgos < santiago dot burgos1089 at gmail dot com >
pkgname=mint-themes
-pkgver=1.7.8
+pkgver=1.7.9
pkgrel=1
-pkgdesc="A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components."
+pkgdesc='A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components.'
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
-license=('GPL3')
-depends=('mint-y-icons'
- 'mint-x-icons')
-makedepends=('gtk3'
- 'ruby-sass'
- 'optipng'
- 'inkscape')
-conflicts=("mint-x-theme"
- "mint-y-theme"
- "mint-cinnamon-themes")
+license=(GPL3)
+depends=(
+ mint-y-icons
+ mint-x-icons
+ ttf-ubuntu-font-family
+)
+makedepends=(
+ gtk3
+ ruby-sass
+ optipng
+ inkscape
+ python
+)
+conflicts=(
+ mint-x-theme
+ mint-y-theme
+ mint-cinnamon-themes
+)
source=("${pkgname}_${pkgver}.tar.xz::${url}/${pkgname}_${pkgver}.tar.xz")
-sha256sums=('6ec309fe09e529678b713439f2f95af20c292029e478ba815dc12043707ea822')
+sha256sums=('7922f878d40ed88d48d662f4f725ab4182bec52a9881b7696bd79f7a28201b66')
build() {
cd "${pkgname}"