summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Burgos2018-06-26 17:15:50 -0600
committerSam Burgos2018-06-26 17:15:50 -0600
commit38f85b414764b711c410431559fb409506c30640 (patch)
tree02bb4af8065be9981ba1242fe1b2ef0eee00f2e5
parent2b9fe0ffc9c4289070b6947b65866777dc049571 (diff)
downloadaur-38f85b414764b711c410431559fb409506c30640.tar.gz
standarized PKGBUILD to newer template as well as make a cleanup
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4ea8b7112b54..e99c14d551c2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mint-themes
pkgdesc = A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components.
pkgver = 1.7.1
- pkgrel = 1
+ pkgrel = 2
url = http://packages.linuxmint.com/pool/main/m/mint-themes
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 806d2dcc2fa6..ed2685780720 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,27 @@
pkgname=mint-themes
pkgver=1.7.1
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components."
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
license=('GPL3')
-depends=(mint-y-icons mint-x-icons)
-makedepends=('gtk3' 'ruby-sass')
-conflicts=('mint-x-theme' 'mint-y-theme' 'mint-cinnamon-themes')
+depends=('mint-y-icons'
+ 'mint-x-icons')
+makedepends=('gtk3'
+ 'ruby-sass')
+conflicts=("mint-x-theme"
+ "mint-y-theme"
+ "mint-cinnamon-themes")
source=("${pkgname}_${pkgver}.tar.xz::${url}/${pkgname}_${pkgver}.tar.xz")
sha256sums=('98867808b1caa458fc958c6768b38d1aafe10049c4ee34a606692704bd363932')
build() {
- cd $pkgname
+ cd "${pkgname}"
make
}
package() {
- cd $srcdir/$pkgname
+ cd "${srcdir}"/"${pkgname}"
cp -r usr $pkgdir
}