summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Burgos2016-06-01 22:49:32 -0600
committerSam Burgos2016-06-01 22:49:32 -0600
commit25e728ec9ee9af95872dccb1b15bd84770cf01fc (patch)
treef89492049329537752b3c7d131ed0c72e1ff0d7c
downloadaur-25e728ec9ee9af95872dccb1b15bd84770cf01fc.tar.gz
created mint-y-icons stable releases package
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD26
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..740264108902
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Thu Jun 2 04:48:42 UTC 2016
+pkgbase = mint-y-icons
+ pkgdesc = New icons from LinuxMint 18 inspired by the Moka icon set. Stable releases
+ pkgver = 1.0.2
+ pkgrel = 1
+ url = http://packages.linuxmint.com
+ arch = any
+ license = GPL3
+ optdepends = mint-x-icons: Mint-Y inherits missing icons from Mint-X
+ conflicts = -git
+ source = http://packages.linuxmint.com/pool/main/m/mint-y-icons/mint-y-icons.tar.xz
+ sha256sums = b0d38df3a0724791e59964c220c4946e4a9715c91c01154c50406138dca971f3
+
+pkgname = mint-y-icons
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b6267eeb9f2b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Sam Burgos < jsbm1089 at gmail dot com >
+
+pkgname=mint-y-icons
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="New icons from LinuxMint 18 inspired by the Moka icon set. Stable releases"
+arch=('any')
+url='http://packages.linuxmint.com'
+license=('GPL3')
+depends=()
+makedepends=()
+optdepends=("mint-x-icons: Mint-Y inherits missing icons from Mint-X")
+conflicts=("${_pkgname}-git")
+source=("${url}/pool/main/m/${pkgname}/${pkgname}.tar.xz")
+sha256sums=('b0d38df3a0724791e59964c220c4946e4a9715c91c01154c50406138dca971f3')
+
+pkgver() {
+ cd "${srcdir}/${pkgname}"
+}
+
+package() {
+ cd ${srcdir}/${pkgname}
+ cp -aR ./usr ${pkgdir}
+}
+
+