summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Burgos2022-11-28 18:34:57 -0600
committerSam Burgos2022-11-28 18:34:57 -0600
commit1b53797b9a6b00c4221dae503ba4ae2a24a1fa9c (patch)
tree46244926c93812c25b75adc698baa18cf9820260
downloadaur-1b53797b9a6b00c4221dae503ba4ae2a24a1fa9c.tar.gz
added new package mint-y-icons-legacy
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD27
2 files changed, 43 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ced72327dfa4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = mint-y-icons-legacy
+ pkgdesc = A flat, colorful, and modern theme based on Paper and Moka
+ pkgver = 1.6.3
+ pkgrel = 1
+ url = http://packages.linuxmint.com/pool/main/m/mint-y-icons-legacy
+ arch = any
+ license = GPL3
+ depends = gtk-update-icon-cache
+ depends = hicolor-icon-theme
+ optdepends = mint-x-icons: enable additional icons to inheritage
+ conflicts = mint-y-icons-legacy-git
+ options = !strip
+ source = http://packages.linuxmint.com/pool/main/m/mint-y-icons-legacy/mint-y-icons-legacy_1.6.3.tar.xz
+ sha256sums = 37951b06726f6acf77f5ba3b860966d22754d57f0089e172bae6c25d5a05cd48
+
+pkgname = mint-y-icons-legacy
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e76a028c2fbc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Sam Burgos <santiago.burgos1089@gmail.com>
+
+pkgname=mint-y-icons-legacy
+pkgver=1.6.3
+pkgrel=1
+pkgdesc='A flat, colorful, and modern theme based on Paper and Moka'
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+license=(GPL3)
+depends=(
+ gtk-update-icon-cache
+ hicolor-icon-theme
+)
+optdepends=(
+ 'mint-x-icons: enable additional icons to inheritage'
+)
+conflicts=(
+ mint-y-icons-legacy-git
+)
+options=(!strip)
+source=("${url}/${pkgname}_${pkgver}.tar.xz")
+sha256sums=('37951b06726f6acf77f5ba3b860966d22754d57f0089e172bae6c25d5a05cd48')
+
+package() {
+ cd "${srcdir}"/"${pkgname}"
+ cp -r usr "${pkgdir}"
+}