summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2023-04-27 18:39:30 -0500
committerCarlos Aznarán Laos2023-04-27 18:39:30 -0500
commit4949739e7852fb0c7dc675a477ac3d93d7ab8158 (patch)
tree0829cae32a1e102f36f2d9dbe858658d6014e3a4
parentdcfa613faad52f9e3d55450b4af0bfa5041efe34 (diff)
downloadaur-4949739e7852fb0c7dc675a477ac3d93d7ab8158.tar.gz
Fix build
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 04e00d1b334e..4110057e6def 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,6 +10,7 @@ pkgbase = mlpack
makedepends = python-setuptools
makedepends = python-wheel
makedepends = python-pytest-runner
+ makedepends = python-pip
depends = armadillo
depends = cereal
depends = boost
diff --git a/PKGBUILD b/PKGBUILD
index 9d9d50764fd8..abb8ba101d7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ arch=(x86_64)
url="https://${pkgname}.org"
license=('custom:BSD-3-clause')
depends=(armadillo cereal boost lapack ensmallen cython python-numpy python-pandas)
-makedepends=(cmake txt2man python-setuptools python-wheel python-pytest-runner)
+makedepends=(cmake txt2man python-setuptools python-wheel python-pytest-runner python-pip)
optdepends=('openmp: parallel computation support'
'julia: julia bindings support'
'r: r bindings support'