summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGovind Gopakumar2014-08-28 00:00:24 +0000
committerjerry732042015-10-29 11:57:50 +0800
commite2e97953453d4053ae796014ae5865e0d2ed1f14 (patch)
tree7b0e0c6af7f1042648d37f5316c5d8f6387e4425
parent05ace840f873a1005f56205ce99659f6f48f9ce7 (diff)
downloadaur-e2e97953453d4053ae796014ae5865e0d2ed1f14.tar.gz
updated on Thu Aug 28 00:00:24 UTC 2014
-rw-r--r--.AURINFO18
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
3 files changed, 23 insertions, 6 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..c3ed52aa7b8c
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,18 @@
+pkgbase = mlpack
+ pkgdesc = a scalable c++ machine learning library
+ pkgver = 1.0.9
+ pkgrel = 1
+ url = http://www.mlpack.org
+ arch = i686
+ arch = x86_64
+ license = LGPLv3
+ makedepends = cmake>=2.8.0
+ makedepends = txt2man
+ depends = armadillo>=3.6.0
+ depends = boost
+ depends = lapack
+ depends = libxml2>=2.6.0
+ source = http://www.mlpack.org/files/mlpack-1.0.9.tar.gz
+
+pkgname = mlpack
+
diff --git a/.SRCINFO b/.SRCINFO
index c5737391cb37..71eafaab3522 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mlpack
pkgdesc = a scalable c++ machine learning library
- pkgver = 1.0.8
+ pkgver = 1.0.9
pkgrel = 1
url = http://www.mlpack.org
arch = i686
@@ -12,8 +12,8 @@ pkgbase = mlpack
depends = boost
depends = lapack
depends = libxml2>=2.6.0
- source = http://www.mlpack.org/files/mlpack-1.0.8.tar.gz
- md5sums = 0331e12f2485b9d5d39c9d9dea618108
+ source = http://www.mlpack.org/files/mlpack-1.0.9.tar.gz
+ md5sums = d32b7e3f3366e8ff06094853251f7710
pkgname = mlpack
diff --git a/PKGBUILD b/PKGBUILD
index 3d42e8454057..b30f45797c0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Former Maintainer: Daniel Wallace <danielwallace at gtmanfred dot com>
# Adopted by: Govind Gopakumar < govind.93 at gmail dot com>
pkgname=mlpack
-pkgver=1.0.8
+pkgver=1.0.9
pkgrel=1
pkgdesc="a scalable c++ machine learning library"
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ license=('LGPLv3')
depends=('armadillo>=3.6.0' 'boost' 'lapack' 'libxml2>=2.6.0')
makedepends=('cmake>=2.8.0' 'txt2man')
source=("http://www.$pkgname.org/files/${pkgname}-${pkgver}.tar.gz")
-md5sums=('0331e12f2485b9d5d39c9d9dea618108')
+md5sums=('d32b7e3f3366e8ff06094853251f7710 ')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -32,4 +32,3 @@ package() {
make install
}
-# vim:set ts=2 sw=2 et: