summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn K Luebs2013-08-02 22:18:20 -0400
committerJohn K Luebs2013-08-02 22:18:20 -0400
commit20e7d3f87bccc57825a30373c497483cd2b9c8ba (patch)
tree3028d5811c7de39022351dc739fb92f9bffa78be
downloadaur-20e7d3f87bccc57825a30373c497483cd2b9c8ba.tar.gz
Add mma-songs, I maintain this
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore9
-rw-r--r--PKGBUILD19
3 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5fd2090f038c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = mma-songs
+ pkgdesc = Songs archive for Musical MIDI Accompaniment (MMA)
+ pkgver = 12.10
+ pkgrel = 1
+ url = http://www.mellowood.ca/mma/
+ arch = any
+ license = GPL
+ options = !strip
+ options = !zipman
+ source = http://www.mellowood.ca/mma/examples/mma-songs-12.10.tar.gz
+ md5sums = 3cb37b70f647c5293bc6aaa1ce0e6542
+
+pkgname = mma-songs
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..3889b6ca9753
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,9 @@
+**/pkg/
+**/src/
+*.pkg.tar.xz
+*.tar.bz2
+*.tar.gz
+*.tgz
+*.tar.xz
+*.rpm
+.AURINFO
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7f0cec383ea2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Eric Le Bras <eric.lebras@gmail.com>
+# Contributor: John K Luebs <jkluebs@luebsphoto.com>
+
+pkgname=mma-songs
+pkgver=12.10
+pkgrel=1
+pkgdesc="Songs archive for Musical MIDI Accompaniment (MMA)"
+url="http://www.mellowood.ca/mma/"
+DLAGENTS=('http::/usr/bin/curl -fLC - --retry 3 --retry-delay 3 --user-agent "Mozilla/4.0" -o %o %u ')
+depends=()
+license=('GPL')
+arch=('any')
+source=(http://www.mellowood.ca/mma/examples/mma-songs-$pkgver.tar.gz)
+md5sums=('3cb37b70f647c5293bc6aaa1ce0e6542')
+options=(!strip !zipman)
+package () {
+ mkdir -p $pkgdir/usr/share/mma/songs
+ cp -r $srcdir/$pkgname-$pkgver/* $pkgdir/usr/share/mma/songs
+}