summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlukelabrie2023-07-31 10:59:51 +0200
committerlukelabrie2023-07-31 10:59:51 +0200
commit6775424b34a5dd10325f5261c46ba215883328b3 (patch)
treeacbb2bdfbf41bb066909c6de0649883951f9be53
parent02da70deee28dff1838e33ac173ae9324378a2f7 (diff)
downloadaur-6775424b34a5dd10325f5261c46ba215883328b3.tar.gz
pull from most recent commit
-rw-r--r--.SRCINFO2
-rwxr-xr-xPKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b4c8dcea98b3..ec3b6803f67e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -18,7 +18,7 @@ pkgbase = moab-git
depends = blas
depends = lapack
provides = moab-git
- source = moab-git::git+https://bitbucket.org/fathomteam/moab.git
+ source = moab-git::git+https://bitbucket.org/fathomteam/moab.git#commit=236d124
md5sums = SKIP
pkgname = moab-git
diff --git a/PKGBUILD b/PKGBUILD
index 7312c6bbfb9a..18334d76e986 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,8 @@ makedepends=(
patch
)
-source=("${pkgname}::git+${url}.git")
+_commit=236d124
+source=("${pkgname}::git+${url}.git#commit=$_commit")
pkgver() {
cd $srcdir/${pkgname}
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
@@ -53,4 +54,4 @@ build() {
package() {
cd $srcdir/build
make DESTDIR="$pkgdir/" install
-} \ No newline at end of file
+}