summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsimonharrer2021-11-13 15:09:13 +0000
committersimonharrer2021-11-13 15:09:13 +0000
commit1b232dfc3d7b1d3bfe45b4dc3493e6ae028b4bb0 (patch)
tree54693c22304c3c678f9152524eb8512714b8cfcd
parent52e2efe20f41afdec39f43a20838a92a115b26eb (diff)
downloadaur-1b232dfc3d7b1d3bfe45b4dc3493e6ae028b4bb0.tar.gz
Update AUR package for v2.1.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f6cc01c50d9c..373071c9bcf3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mobsh-bin
pkgdesc = Fast git handover with mob
- pkgver = 1.12.0
+ pkgver = 2.1.0
pkgrel = 1
url = https://github.com/remotemobprogramming/mob
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = mobsh-bin
provides = mobsh
conflicts = mobsh
conflicts = mob
- source_x86_64 = https://github.com/remotemobprogramming/mob/releases/download/v1.12.0/mob_v1.12.0_linux_amd64.tar.gz
- md5sums_x86_64 = 02559470bf5c57905b1ba312d78dd0f4
+ source_x86_64 = https://github.com/remotemobprogramming/mob/releases/download/v2.1.0/mob_v2.1.0_linux_amd64.tar.gz
+ sha256sums_x86_64 = 0d4a2951e9aced5eb369bdd39ad57cc54e9973db8dfc130d94c14a1d53cf9351
pkgname = mobsh-bin
diff --git a/PKGBUILD b/PKGBUILD
index 8a2aaef63841..cbd4a5394a32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Patrick Drechsler <socialcoding at pdrechsler dot de>
+# Where to file issues: https://github.com/remotemobprogramming/mob/issues
pkgname=mobsh-bin
-pkgver=1.12.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="Fast git handover with mob"
arch=('x86_64')
@@ -13,10 +13,11 @@ optdepends=('espeak-ng-espeak: Multi-lingual software speech synthesizer'
provides=('mobsh')
conflicts=('mobsh' 'mob')
-source_x86_64=("$url/releases/download/v${pkgver}/mob_v${pkgver}_linux_amd64.tar.gz")
-md5sums_x86_64=("02559470bf5c57905b1ba312d78dd0f4")
+source_x86_64=("$url/releases/download/v2.1.0/mob_v2.1.0_linux_amd64.tar.gz")
+sha256sums_x86_64=("0d4a2951e9aced5eb369bdd39ad57cc54e9973db8dfc130d94c14a1d53cf9351")
package() {
install -D -m644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -D -m755 "mob" "$pkgdir/usr/bin/mob"
}
+