summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Gwin2020-12-01 22:09:51 +0100
committerMichael Gwin2020-12-01 22:09:51 +0100
commite93fc7bb1c43a6509248523f3a7db84714d8ec82 (patch)
tree2bae3af47424688c46c820ba54cf457b0f972d5b
parenta3e35fa5e00fbd83bd8f5d0f684fb486b575f9ba (diff)
downloadaur-e93fc7bb1c43a6509248523f3a7db84714d8ec82.tar.gz
update to version 3.3.3
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 15 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8812864e6def..240ba429318d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,14 @@
-# Generated by mksrcinfo v8
-# Fri Nov 11 11:51:57 UTC 2016
pkgbase = mod_authnz_external
- pkgdesc = Apache External Authentication Modules
- pkgver = 3.3.2
- pkgrel = 2
+ pkgdesc = External Authentication Module for Apache HTTP Server
+ pkgver = 3.3.3
+ pkgrel = 1
url = https://github.com/phokz/mod-auth-external
install = mod_authnz_external.install
- arch = i686
arch = x86_64
license = Apache
makedepends = apache>=2.4.0
- source = https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/mod-auth-external/mod_authnz_external-3.3.2.tar.gz
- sha1sums = c3b9b25b0c2043d1fd7ab4572a01a9c58f226fc1
+ source = https://github.com/phokz/mod-auth-external/archive/mod_authnz_external-3.3.3.tar.gz
+ sha256sums = 21795bdcc6d671368871c9202ae64c729efca8a0055a7482a26a06f2e7131eff
pkgname = mod_authnz_external
diff --git a/PKGBUILD b/PKGBUILD
index 40cd5393f292..7a2f85bf225a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,20 @@
# Contributor: Arthur Darcet <arthur.darcet@m4x.org>
pkgname=mod_authnz_external
-pkgver=3.3.2
-pkgrel=2
-pkgdesc='Apache External Authentication Modules'
-arch=('i686' 'x86_64')
-url='https://github.com/phokz/mod-auth-external'
+_gitname=mod-auth-external
+pkgver=3.3.3
+pkgrel=1
+pkgdesc='External Authentication Module for Apache HTTP Server'
+arch=('x86_64')
+url="https://github.com/phokz/${_gitname}"
license=('Apache')
makedepends=('apache>=2.4.0')
install=mod_authnz_external.install
-source=(https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/mod-auth-external/$pkgname-$pkgver.tar.gz)
-sha1sums=('c3b9b25b0c2043d1fd7ab4572a01a9c58f226fc1')
+source=(https://github.com/phokz/${_gitname}/archive/${pkgname}-${pkgver}.tar.gz)
+sha256sums=('21795bdcc6d671368871c9202ae64c729efca8a0055a7482a26a06f2e7131eff')
package() {
- cd $srcdir/$pkgname-$pkgver
- make build || return 1
+ cd ${srcdir}/${_gitname}-${pkgname}-${pkgver}
+ make build
install -D -m755 .libs/mod_authnz_external.so $pkgdir/usr/lib/httpd/modules/mod_authnz_external.so
}