summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCleber Matheus2022-05-24 08:16:22 -0300
committerCleber Matheus2022-05-24 08:16:22 -0300
commit116b9c50f118493884a7218838f2d2cc59f7e971 (patch)
treedef4155aa3beb6053266cc11b6209bc6702802c7
parentdd4fc3c1a5b1508e8369099f9712d3ea6129ce36 (diff)
downloadaur-116b9c50f118493884a7218838f2d2cc59f7e971.tar.gz
Updated to v2.0.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f75f7a07972d..0c62c50d7999 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = modoboa
pkgdesc = Mail hosting made simple
- pkgver = 1.17.0
- pkgrel = 4
+ pkgver = 2.0.1
+ pkgrel = 1
url = https://modoboa.org/
arch = any
license = MIT
- makedepends = python
+ makedepends = python>=3.7
makedepends = rrdtool
makedepends = python-lxml
makedepends = python-setuptools
@@ -33,7 +33,7 @@ pkgbase = modoboa
optdepends = python-vex
provides = modoboa
conflicts = modoboa-git
- source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-1.17.0.tar.gz
- sha512sums = e7fc609605a0a6503a47656bc9ca564c83bc46f44acfc793b01e926053b2b0fa585cedfd9c5bb1f654cf02534e7d006bec66076daf696372fde203f9a9d74e20
+ source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-2.0.1.tar.gz
+ sha512sums = 2110ebf167bde8c50e8278d22e2506eaee89ea4b8c369696d5c5c20f237a5ef21819ac3c01f6b5f0d663f0f9910e9d970af347923ffc0cfae2ba099d5df0a937
pkgname = modoboa
diff --git a/PKGBUILD b/PKGBUILD
index d14eea7e8ad3..8cd63c536fd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: raininja <daniel.mclellan@gmail.com
pkgname=modoboa
-pkgver=1.17.0
-pkgrel=4
+pkgver=2.0.1
+pkgrel=1
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
license=('MIT')
-makedepends=('python' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel')
+makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel')
depends=('python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-crypto'
'python-chardet' 'python-argparse' 'python-django-reversion'
'python-passlib' 'python-django-versionfield2' 'python-factory_boy'
@@ -16,7 +16,7 @@ optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-conn
provides=('modoboa')
conflicts=('modoboa-git')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('e7fc609605a0a6503a47656bc9ca564c83bc46f44acfc793b01e926053b2b0fa585cedfd9c5bb1f654cf02534e7d006bec66076daf696372fde203f9a9d74e20')
+sha512sums=('2110ebf167bde8c50e8278d22e2506eaee89ea4b8c369696d5c5c20f237a5ef21819ac3c01f6b5f0d663f0f9910e9d970af347923ffc0cfae2ba099d5df0a937')
package() {
cd "$srcdir/$pkgname-$pkgver"