summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCleber Matheus2023-05-13 17:14:13 -0300
committerCleber Matheus2023-05-13 17:14:13 -0300
commit6524798a620ed2c0615ec64d371fa18057250fef (patch)
tree30a9067503cdf53e5f8b0aa23a478c969fe14167
parent6e6c26174ab27d2d8c6d41fad03ae5e6baf8226f (diff)
downloadaur-6524798a620ed2c0615ec64d371fa18057250fef.tar.gz
Updated to v2.1.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1ccd1aac4415..923cb76c206d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = modoboa
pkgdesc = Mail hosting made simple
- pkgver = 2.1.1
- pkgrel = 2
+ pkgver = 2.1.2
+ pkgrel = 1
url = https://modoboa.org/
arch = any
license = MIT
@@ -18,7 +18,6 @@ pkgbase = modoboa
makedepends = python-bcrypt
makedepends = python-asgiref
makedepends = python-chardet
- makedepends = python-argparse
makedepends = python-django-reversion
makedepends = python-django-rest-framework>=3.13
makedepends = python-dnspython
@@ -50,7 +49,6 @@ pkgbase = modoboa
depends = python-requests
depends = python-pycryptodome
depends = python-chardet
- depends = python-argparse
depends = python-django-reversion
depends = python-passlib
depends = python-django-versionfield2
@@ -67,7 +65,7 @@ pkgbase = modoboa
optdepends = python-pillow
provides = modoboa
conflicts = modoboa-git
- source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-2.1.1.tar.gz
+ source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-2.1.2.tar.gz
sha512sums = aee30be20059857356a7f27c36f780386f240ead826e052b9a13b9548f5abe8c867d7124aa370d75e6693a054b9279231bde827554985a09f2f65bf6e7f7eed1
pkgname = modoboa
diff --git a/PKGBUILD b/PKGBUILD
index 3e7fd759d1cf..83694b594626 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: raininja <daniel.mclellan@gmail.com
pkgname=modoboa
-pkgver=2.1.1
-pkgrel=2
+pkgver=2.1.2
+pkgrel=1
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
license=('MIT')
makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel'
'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-bcrypt' 'python-asgiref'
- 'python-chardet' 'python-argparse' 'python-django-reversion' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
+ 'python-chardet' 'python-django-reversion' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
'python-passlib' 'python-django-versionfield2' 'python-factory_boy' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
'python-django-xforwardedfor-middleware' 'python-django-otp' 'python-django-filter' 'python-greenlet' 'python-gevent' 'python-qrcode'
'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath' 'python-aioredis1')
-depends=('python>=3.7' 'python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-chardet' 'python-argparse'
+depends=('python>=3.7' 'python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-chardet'
'python-django-reversion' 'python-passlib' 'python-django-versionfield2' 'python-factory_boy' 'python-django-xforwardedfor-middleware')
optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow')
provides=('modoboa')
conflicts=('modoboa-git')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('aee30be20059857356a7f27c36f780386f240ead826e052b9a13b9548f5abe8c867d7124aa370d75e6693a054b9279231bde827554985a09f2f65bf6e7f7eed1')
+sha512sums=('139252785b70be3c7968e5a4f6cd1f2c66e205b533cf5399849ccc21516e5216e8fb25d40a394798cccc45b0b73cd80a4b63a11250b5167ae1a6de93656888b0')
package() {
cd "$srcdir/$pkgname-$pkgver"