summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntti Ellilä2024-08-31 23:06:29 +0300
committerAntti Ellilä2024-08-31 23:06:29 +0300
commit067d409ad25c8c97637cf29aea9dccb2716becd2 (patch)
treeeabfe80ce53975ee874068e8c131199008d11234
parent5bb5729330749223c4887993a33ae5d9bf473de4 (diff)
downloadaur-067d409ad25c8c97637cf29aea9dccb2716becd2.tar.gz
fixes...
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
-rwxr-xr-xmodrinth-app2
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 92e01851de62..73a54008e4e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = modrinth-app-bin
pkgdesc = An unique, open source launcher that allows you to play your favorite mods, and keep them up to date, all in one neat little package.
pkgver = 0.8.5
- pkgrel = 2
+ pkgrel = 3
url = https://modrinth.com/app
arch = x86_64
license = GPL-3.0-only
@@ -25,6 +25,6 @@ pkgbase = modrinth-app-bin
source = https://launcher-files.modrinth.com/versions/0.8.5/linux/Modrinth%20App_0.8.5_amd64.deb
source = modrinth-app
sha256sums = 09dae4684b034a796219d722cf809a584be933b1927c077c202e8065e89ce9b9
- sha256sums = 5404b4e7b25903afe43ab2f2451be4b27f4823c6785327b166f2faa519fa38a9
+ sha256sums = 36e148d33de4028a32b4224a326bacf2de490827fa17d58b302b6afa7164acd7
pkgname = modrinth-app-bin
diff --git a/PKGBUILD b/PKGBUILD
index bcd02d416fc9..1f02328d2568 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=modrinth-app-bin
pkgver=0.8.5
-pkgrel=2
+pkgrel=3
pkgdesc='An unique, open source launcher that allows you to play your favorite mods, and keep them up to date, all in one neat little package.'
url='https://modrinth.com/app'
arch=('x86_64')
@@ -23,7 +23,7 @@ source=(
"modrinth-app"
)
sha256sums=('09dae4684b034a796219d722cf809a584be933b1927c077c202e8065e89ce9b9'
- '5404b4e7b25903afe43ab2f2451be4b27f4823c6785327b166f2faa519fa38a9')
+ '36e148d33de4028a32b4224a326bacf2de490827fa17d58b302b6afa7164acd7')
build() {
cd "$srcdir/"
@@ -32,8 +32,8 @@ build() {
package() {
cp -r "${srcdir}/usr/" "${pkgdir}"
- rm "${pkgdir}/usr/share/applications/theseus_gui.desktop"
mkdir -p "${pkgdir}/opt/modrinth-app"
- mv "${pkgdir}/usr/bin/modrinth-app" "${pkgdir}/opt/modrinth-app/"
- install -Dm755 "${srcdir}/modrinth-app" "${pkgdir}/usr/bin/"
+ mv "${pkgdir}/usr/bin/theseus_gui" "${pkgdir}/opt/modrinth-app/"
+ install -Dm755 "${srcdir}/modrinth-app" "${pkgdir}/usr/bin/modrinth-app"
+ install -Dm755 "${srcdir}/modrinth-app" "${pkgdir}/usr/bin/theseus_gui"
}
diff --git a/modrinth-app b/modrinth-app
index c94bb7e58012..800efb6a5ead 100755
--- a/modrinth-app
+++ b/modrinth-app
@@ -1,2 +1,2 @@
#!/bin/sh
-env WEBKIT_DISABLE_DMABUF_RENDERER=1 /opt/modrinth-app/modrinth-app "$@"
+env WEBKIT_DISABLE_DMABUF_RENDERER=1 /opt/modrinth-app/theseus_gui "$@"