summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwowario2020-10-12 22:49:55 +0300
committerwowario2020-10-12 22:49:55 +0300
commit7a9e3494f90326a77eb981f80bcb7d3083bc3d6d (patch)
treee54157c53344160455e161570adaaa9bacd66d9f
parent288d8a3580a3be79bf5392a5dd6042d25d9889bf (diff)
downloadaur-7a9e3494f90326a77eb981f80bcb7d3083bc3d6d.tar.gz
fix formating
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82131025333c..f52abb6d0464 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,8 +9,7 @@ pkgdesc="a free Monero desktop wallet"
license=('BSD')
arch=('x86_64')
url="https://featherwallet.org"
-depends=('boost-libs' 'libunwind' 'openssl' 'readline' 'zeromq' 'pcsclite' 'hidapi' 'protobuf' 'miniupnpc'
- 'libgcrypt' 'qrencode' 'ccache' 'libsodium' 'libpgm' 'expat' 'qt5-base')
+depends=('boost-libs' 'libunwind' 'openssl' 'readline' 'zeromq' 'pcsclite' 'hidapi' 'protobuf' 'miniupnpc' 'libgcrypt' 'qrencode' 'ccache' 'libsodium' 'libpgm' 'expat' 'qt5-base')
makedepends=('git' 'cmake' 'boost')
provides=('monero-feather-git')
@@ -25,7 +24,10 @@ pkgver() {
build() {
cd "${srcdir}/${pkgname}"
- mkdir build && cd build && cmake .. && make release-static -j2
+ mkdir build
+ cd build
+ cmake ..
+ make release-static -j2
}
package_monero-feather-git() {