summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwowario2021-01-03 12:37:01 +0300
committerwowario2021-01-03 12:37:01 +0300
commiteef31a5ac3a1cfbfed639a643178c65cc90f5453 (patch)
tree0c4eddd838f0109d253754591d95e718664c982f
parentc42ec9ca9213c1319cf1b0c945f4dbe26427cfc0 (diff)
downloadaur-eef31a5ac3a1cfbfed639a643178c65cc90f5453.tar.gz
add icon and quick build
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac5c3f21521e..4524f076727e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = monero-feather-git
pkgdesc = a free Monero desktop wallet
- pkgver = 0.3.0.c2ec2c5dc9
+ pkgver = 0.3.0.55c38c6609
pkgrel = 1
url = https://featherwallet.org
arch = x86_64
@@ -25,7 +25,7 @@ pkgbase = monero-feather-git
depends = qt5-base
depends = qt5-websockets
depends = tor
- source = monero-feather-git::git+https://git.wownero.com/feather/feather
+ source = monero-feather-git::git+https://git.wownero.com/wowario/feather
sha256sums = SKIP
pkgname = monero-feather-git
diff --git a/PKGBUILD b/PKGBUILD
index af3d151dbeaf..3a04b9eae320 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: wowario <wowario[at]protonmail[dot]com>
pkgname='monero-feather-git'
-pkgver=0.3.0.c2ec2c5dc9
+pkgver=0.3.0.55c38c6609
pkgrel=1
pkgdesc='a free Monero desktop wallet'
license=('BSD')
@@ -11,7 +11,7 @@ url="https://featherwallet.org"
depends=('boost-libs' 'libunwind' 'openssl' 'readline' 'pcsclite' 'hidapi' 'protobuf' 'miniupnpc' 'libgcrypt' 'qrencode' 'libsodium' 'libpgm' 'expat' 'qt5-base' 'qt5-websockets' 'tor')
makedepends=('git' 'cmake' 'boost')
-source=("${pkgname}"::"git+https://git.wownero.com/feather/feather")
+source=("${pkgname}"::"git+https://git.wownero.com/wowario/feather")
sha256sums=('SKIP')
@@ -28,4 +28,5 @@ package_monero-feather-git() {
install -Dm644 "${srcdir}/${pkgname}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm755 "${srcdir}/${pkgname}/build/bin/feather" "${pkgdir}/usr/bin/feather"
install -Dm644 "${srcdir}/${pkgname}/src/assets/feather.desktop" "${pkgdir}/usr/share/applications/feather.desktop"
+ install -Dm644 "${srcdir}/${pkgname}/src/assets/images/feather.png" "${pkgdir}/usr/share/pixmaps/feather.png"
}