summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Dünkelmann2020-08-23 00:58:15 +0200
committerMartin Dünkelmann2020-08-23 00:58:15 +0200
commit450ae84349396d1a4267d5fb37739c203ac587ea (patch)
tree9fbf2589475a67a27328c79b6afc1237cec8aebb
parent2a9eeb6478827fb0062b49c7c4a7ac4281a51eed (diff)
downloadaur-450ae84349396d1a4267d5fb37739c203ac587ea.tar.gz
Converted tabs to spaces in the build script
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13afb542be88..d22ace7921c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,15 +21,15 @@ source=(git+https://github.com/moneymanagerex/moneymanagerex.git#tag=v1.3.5)
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/$_gitname"
- printf "%s" "$(git describe --long --tag | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
+ cd "$srcdir/$_gitname"
+ printf "%s" "$(git describe --long --tag | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
}
prepare() {
cd "$srcdir/$_gitname"
mkdir -p build
git submodule update --init
- # TODO Workaround: https://github.com/moneymanagerex/moneymanagerex/issues/2685
+ # TODO Workaround: https://github.com/moneymanagerex/moneymanagerex/issues/2685
sed -i "s/luaL_checkint(/luaL_checkinteger(/g" ./3rd/LuaGlue/include/LuaGlue/LuaGlueApplyTuple.h
}