summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2020-02-27 15:35:47 +0100
committerDaniel Peukert2020-02-27 15:35:47 +0100
commit9730c635ffbf8bc79ef590337c978a0a1a176672 (patch)
tree334ed1a62216009753715eb31bcafa72a878c068
parent004d9164c813e434747bf55c7c0df379d1eebd98 (diff)
downloadaur-9730c635ffbf8bc79ef590337c978a0a1a176672.tar.gz
Unify launch scripts for mongodb-compass
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 333e586dc57e..80f42bd74d72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -87,7 +87,7 @@ package() {
install -dm755 "$pkgdir/usr/bin/"
cat << EOF > "$pkgdir/usr/bin/$pkgname"
#!/bin/sh
-NODE_ENV=production electron3 /usr/lib/$pkgname/app.asar "\$@"
+NODE_ENV=production exec electron3 '/usr/lib/$pkgname/app.asar' "\$@"
EOF
chmod +x "$pkgdir/usr/bin/$pkgname"