summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2020-02-27 15:35:56 +0100
committerDaniel Peukert2020-02-27 15:35:56 +0100
commit1e35b8b4d77f02eed513b47fe3802c39bc30f2ae (patch)
treec4dacc265d4797983282b6c5e6551fdab9d17e0d
parent826611ec1b5ec8a8ee68f6cd890ca0abb87c2d4f (diff)
downloadaur-1e35b8b4d77f02eed513b47fe3802c39bc30f2ae.tar.gz
Unify launch scripts for mongodb-compass
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6211a7cb373c..31e33aa24601 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -96,7 +96,7 @@ package() {
install -dm755 "$pkgdir/usr/bin/"
cat << EOF > "$pkgdir/usr/bin/$_pkgname"
#!/bin/sh
-NODE_ENV=production electron6 /usr/lib/$_pkgname/app.asar "\$@"
+NODE_ENV=production exec electron6 '/usr/lib/$_pkgname/app.asar' "\$@"
EOF
chmod +x "$pkgdir/usr/bin/$_pkgname"