summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAman Sinha2021-04-09 11:23:20 +0530
committerAman Sinha2021-04-09 11:23:20 +0530
commit3128bc9413904b75672ca020d04f779b73d6bcb4 (patch)
tree5cc12014aa4b74e149410fc4703718c8e01b4526
parent82e9b7a789d4641961e73f0bf545462f78826d51 (diff)
downloadaur-3128bc9413904b75672ca020d04f779b73d6bcb4.tar.gz
upstream to 0.11.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e098bc854991..05dcfe50c949 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = mongodb-shell
pkgdesc = The MongoDB Shell includes all features of legacy mongo shell with new syntax highligting, clear error messages and intelligent autocomplete.
- pkgver = 0.9.0
+ pkgver = 0.11.0
pkgrel = 1
url = https://www.mongodb.com/
arch = x86_64
- license = apache-2.0
+ license = Apache
optdepends = mongodb-bin
provides = mongosh
options = !strip
- source = https://downloads.mongodb.com/compass/mongosh-0.9.0-linux.tgz
- sha256sums = 79db7889335a753da094159764ceb405b7708745ddc7f7a74f24b04438101ddc
+ source = https://downloads.mongodb.com/compass/mongosh-0.11.0-linux.tgz
+ sha256sums = a2e20bdc64101bd20950f1eb1df5309867ebd2fc507a3e724cfcf0dc7a1182c3
pkgname = mongodb-shell
diff --git a/PKGBUILD b/PKGBUILD
index c62f343402de..20dd893901be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,21 @@
# Maintainer: Aman Sinha
pkgname=mongodb-shell
-pkgver=0.9.0
+pkgver=0.11.0
pkgrel=1
pkgdesc='The MongoDB Shell includes all features of legacy mongo shell with new syntax highligting, clear error messages and intelligent autocomplete.'
url='https://www.mongodb.com/'
-license=('apache-2.0')
+license=('Apache')
optdepends=('mongodb-bin')
provides=("mongosh")
arch=('x86_64')
source=("https://downloads.mongodb.com/compass/mongosh-$pkgver-linux.tgz")
-sha256sums=("79db7889335a753da094159764ceb405b7708745ddc7f7a74f24b04438101ddc")
+sha256sums=("a2e20bdc64101bd20950f1eb1df5309867ebd2fc507a3e724cfcf0dc7a1182c3")
options=(!strip)
package() {
cd $srcdir
install -Dm755 ./bin/mongosh $pkgdir/usr/bin/mongosh
install -Dm755 ./bin/mongocryptd-mongosh $pkgdir/usr/bin/mongocryptd-mongosh
- install -Dm644 ./LICENSE-mongosh $pkgdir/usr/share/doc/$pkgname/LICENSE
install -Dm644 ./THIRD_PARTY_NOTICES $pkgdir/usr/share/doc/$pkgname/THIRD_PARTY_NOTICES
install -Dm644 ./LICENSE-mongocryptd $pkgdir/usr/share/doc/$pkgname/LICENSE-mongocryptd
install -Dm644 ./README $pkgdir/usr/share/doc/$pkgname/README