summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMantas Mikulėnas2022-02-19 18:24:36 +0200
committerMantas Mikulėnas2022-02-19 18:24:36 +0200
commit46c237e641a26498b5334bbd8d2d9fa9d8520647 (patch)
treee5ad8da7b4c23b7cd832781c10a3f445c3daccab
parentd6f2f64837b40f2106b20c5ac19ce0f7fe65676e (diff)
downloadaur-46c237e641a26498b5334bbd8d2d9fa9d8520647.tar.gz
avoid using pacman internal functions
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4fcbec21b1b2..fbed710233f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,16 +24,16 @@ sha256sums=('f95cf60a22d4e461bec9d0e72f5d3609c9a4576fb1cc45f553d0202ce2e38c88'
prepare() {
cd "$srcdir/${pkgname}-${pkgver}"
for _f in $(< ../debian/patches/series); do
- msg2 "Applying $_f"
+ echo "Applying $_f"
patch -Np1 < ../debian/patches/$_f
done
for _f in "${source[@]}"; do
if [[ $_f == *.@(diff|patch) ]]; then
- msg2 "Applying $_f"
+ echo "Applying $_f"
patch -Np1 < "$srcdir/$_f"
fi
done
- msg2 "Bootstrapping autoconf"
+ echo "Bootstrapping autoconf"
aclocal
autoreconf --install
}