summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXenHat2023-11-05 00:25:04 -0400
committerXenHat2023-11-05 00:25:04 -0400
commit6793f9ea23ac42a7221a8965abeb832ee61671ea (patch)
tree3b3e55b5059949daa97df93b359a0815bce6aea7
parent9fe8acfe1db29d979e15372eef96daa3d59cf751 (diff)
downloadaur-6793f9ea23ac42a7221a8965abeb832ee61671ea.tar.gz
use all cores to build
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d7567e377aa..f8934cef357a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ prepare() {
build() {
cd "$pkgname"
- make
+ make -j$(nproc)
}
package() {