summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStanislas H.B. Sodonon2015-09-28 09:14:41 +0100
committerStanislas H.B. Sodonon2015-09-28 09:14:41 +0100
commit02cfb17e99301608358a0fad9c6b6bcd47a39168 (patch)
tree96a9548ff96b879733cdf5da90c6aeb60e78e67f
downloadaur-02cfb17e99301608358a0fad9c6b6bcd47a39168.tar.gz
initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD23
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..09854f288d4e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = mopidy-local-images
+ pkgdesc = Responsive Web client for Mopidy
+ pkgver = 0.3.3
+ pkgrel = 1
+ url = https://github.com/martijnboland/moped
+ arch = any
+ license = APACHE
+ makedepends = python2
+ makedepends = python2-setuptools
+ depends = python2
+ depends = mopidy>=0.19
+ source = https://github.com/tkem/mopidy-local-images/archive/v0.3.3.tar.gz
+ md5sums = 1bc4b305b61465003ccdfec2e9d10463
+
+pkgname = mopidy-local-images
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a16005b11413
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: ot com>
+
+pkgname=mopidy-local-images
+pkgver=0.3.3
+pkgrel=1
+pkgdesc="Responsive Web client for Mopidy"
+arch=('any')
+url="https://github.com/martijnboland/moped"
+license=('APACHE')
+depends=('python2' 'mopidy>=0.19')
+makedepends=('python2' 'python2-setuptools')
+source=("https://github.com/tkem/mopidy-local-images/archive/v${pkgver}.tar.gz")
+
+package() {
+ cd "${srcdir}/mopidy-local-images-${pkgver}"
+ python2 setup.py install --root="${pkgdir}/" --optimize=1
+
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et:
+
+md5sums=('1bc4b305b61465003ccdfec2e9d10463')