summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorclintval2018-01-20 15:45:06 -0800
committerclintval2018-01-20 15:45:06 -0800
commit8195afa6ba03d01533a33f0112b5a7d2dc92f5cc (patch)
treec3924b89a6524d7562fc68ed35717863ea55e5f8
parenta9450a1db79514ef691d68308fb5a81dfc6bdfa1 (diff)
downloadaur-8195afa6ba03d01533a33f0112b5a7d2dc92f5cc.tar.gz
Fixed mosdepth-bin pkgname
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2aa823594d38..48d1484df00a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,4 +1,4 @@
-pkgbase = mosdepth
+pkgbase = mosdepth-bin
pkgdesc = Fast BAM/CRAM depth calculation for WGS, exome, or targeted sequencing
pkgver = 0.2.1
pkgrel = 2
@@ -12,5 +12,5 @@ pkgbase = mosdepth
sha256sums = 6e3dbd2ac93ee9e770f922de4b1641882558e1e70cf2168e509c6bc07d9486e7
sha256sums = 7aadd0f322a50723a5b396cfe8eb640728be03918a8d41b5a8ab1ba4943c26c6
-pkgname = mosdepth
+pkgname = mosdepth-bin
diff --git a/PKGBUILD b/PKGBUILD
index b3125cbbf1fd..d3e1f0fc053e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Clint Valentine <valentine.clint@gmail.com>
-pkgname=mosdepth
+_name=mosdepth
+pkgname=mosdepth-bin
pkgver=0.2.1
pkgrel=2
pkgdesc="Fast BAM/CRAM depth calculation for WGS, exome, or targeted sequencing"
@@ -10,16 +11,16 @@ license=('MIT')
provides=('mosdepth')
conflicts=('mosdepth')
source=(
- https://github.com/brentp/"${pkgname}"/releases/download/v"${pkgver}"/"${pkgname}"
- "${pkgname}"-"${pkgver}".tar.gz::https://github.com/brentp/"${pkgname}"/archive/v"${pkgver}".tar.gz)
+ https://github.com/brentp/"${_name}"/releases/download/v"${pkgver}"/"${_name}"
+ "${_name}"-"${pkgver}".tar.gz::https://github.com/brentp/"${_name}"/archive/v"${pkgver}".tar.gz)
sha256sums=(
'6e3dbd2ac93ee9e770f922de4b1641882558e1e70cf2168e509c6bc07d9486e7'
'7aadd0f322a50723a5b396cfe8eb640728be03918a8d41b5a8ab1ba4943c26c6')
package() {
- install -Dm755 "${pkgname}" "${pkgdir}"/usr/bin/"${pkgname}"
+ install -Dm755 "${_name}" "${pkgdir}"/usr/bin/"${_name}"
# Complete tar archive downloaded just for current license.
- cd "${srcdir}"/"${pkgname}"-"${pkgver}"
- install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
+ cd "${srcdir}"/"${_name}"-"${pkgver}"
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${_name}"/LICENSE
}