summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNiklas Hedlund2015-11-26 21:59:45 +0100
committerNiklas Hedlund2015-11-26 21:59:45 +0100
commitcfa3db7ea2b62f151d72b8c52bc814e53cc0e607 (patch)
tree243a831de87cdd442f377fae0d7b23846b26c720
parente36a80eb4ae3c2e7e931a4e94eae434687d64a6c (diff)
downloadaur-cfa3db7ea2b62f151d72b8c52bc814e53cc0e607.tar.gz
Version 0.28.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ba4807d08bd3..a9f1a216347d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = motioneye
pkgdesc = web-based user interface for motion
- pkgver = 0.27.2
+ pkgver = 0.28.3
pkgrel = 1
url = https://github.com/ccrisan/motioneye/
install = motioneye.install
@@ -19,8 +19,8 @@ pkgbase = motioneye
depends = python2-pillow
options = emptydirs
backup = etc/motioneye/motioneye.conf
- source = https://pypi.python.org/packages/source/m/motioneye/motioneye-0.27.2-2.tar.gz
- md5sums = 015280fa895481b5761efd9fe32766d4
+ source = https://pypi.python.org/packages/source/m/motioneye/motioneye-0.28.3.tar.gz
+ md5sums = 4a34b29bbe8214a287350809faaa8361
pkgname = motioneye
diff --git a/PKGBUILD b/PKGBUILD
index c7ae76f6fff0..808badcee3bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Niklas Hedlund <nojan1989@gmail.com>
pkgname=motioneye
-pkgver=0.27.2
+pkgver=0.28.3
pkgrel=1
pkgdesc="web-based user interface for motion"
arch=(any)
@@ -22,11 +22,11 @@ makedepends=('python2-distribute' )
options=(emptydirs)
install=motioneye.install
backup=('etc/motioneye/motioneye.conf')
-source=('https://pypi.python.org/packages/source/m/motioneye/motioneye-0.27.2-2.tar.gz')
-md5sums=('015280fa895481b5761efd9fe32766d4')
+source=("https://pypi.python.org/packages/source/m/motioneye/motioneye-$pkgver.tar.gz")
+md5sums=('4a34b29bbe8214a287350809faaa8361')
build() {
- cd $srcdir/motioneye-0.27.2
+ cd $srcdir/motioneye-$pkgver
python2 setup.py build
}
@@ -39,6 +39,6 @@ package() {
cp $srcdir/motioneye-$pkgver/extra/motioneye.conf.sample $pkgdir/etc/motioneye/motioneye.conf
install -Dm644 "$srcdir/motioneye-$pkgver/extra/motioneye.systemd-unit" $pkgdir/usr/lib/systemd/system/motioneye.service
- cd $srcdir/motioneye-0.27.2
+ cd $srcdir/motioneye-$pkgver
python2 setup.py install --root="$pkgdir" --optimize=1
}