summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFernandez Ludovic2020-10-11 20:32:46 +0200
committerFernandez Ludovic2020-10-11 20:32:46 +0200
commitad7efa1f32c7548ab2dd0ea1d03b75e7cae9af43 (patch)
treef49abc502b028ba811cb6f7852362dd078b41ead
parentbfeb94c6989beb3ed96f6458d3d5888b42d5c21e (diff)
downloadaur-ad7efa1f32c7548ab2dd0ea1d03b75e7cae9af43.tar.gz
feat: v0.2.1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a6f362794f60..c6897fb2c5ba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = motoko
pkgdesc = Based on Go modules, update a dependency to a major version.
- pkgver = v0.1.1
+ pkgver = v0.2.1
pkgrel = 1
url = https://github.com/ldez/motoko
arch = x86_64
arch = i686
arch = aarch64
license = APACHE
- source_x86_64 = https://github.com/ldez/motoko/releases/download/v0.1.1/motoko_v0.1.1_linux_amd64.tar.gz
- sha256sums_x86_64 = b941c350b063ef5ba77f7c6baed0bfa10ded0f2bf8ebc74bc06d6e211420e0e8
- source_i686 = https://github.com/ldez/motoko/releases/download/v0.1.1/motoko_v0.1.1_linux_386.tar.gz
- sha256sums_i686 = ef74b6e5c5c09a605a9bdeb2625eb804d04de8a2e5a5303e58a4441c7e1bfbe4
- source_aarch64 = https://github.com/ldez/motoko/releases/download/v0.1.1/motoko_v0.1.1_linux_arm64.tar.gz
- sha256sums_aarch64 = 27cd24fe787b996b452e107cf0328a3cc25db752154192c9591b777fb81a77ef
+ source_x86_64 = https://github.com/ldez/motoko/releases/download/v0.2.1/motoko_v0.2.1_linux_amd64.tar.gz
+ sha256sums_x86_64 = b910d41eac5164ea97ea58538ddee852895a3f5d2877ffdfce3db1e78a7c3be6
+ source_i686 = https://github.com/ldez/motoko/releases/download/v0.2.1/motoko_v0.2.1_linux_386.tar.gz
+ sha256sums_i686 = f31dca23ec9594fcd454e501763b40a4ac62a0c2cb5e4ef6e24b28b906266a6a
+ source_aarch64 = https://github.com/ldez/motoko/releases/download/v0.2.1/motoko_v0.2.1_linux_arm64.tar.gz
+ sha256sums_aarch64 = a732e416fc63373438df125e7e3184616ec6506c42269316772440cb65d87cd7
pkgname = motoko
diff --git a/PKGBUILD b/PKGBUILD
index ccfeecadbe45..de5866fe482f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fernandez Ludovic <lfernandez dot dev at gmail dot com>
pkgname='motoko'
-pkgver=v0.1.1
+pkgver=v0.2.1
pkgrel=1
pkgdesc='Based on Go modules, update a dependency to a major version.'
url='https://github.com/ldez/motoko'
@@ -16,13 +16,13 @@ _basedownloadurl="https://github.com/ldez/${pkgname}/releases/download/${pkgver}
_basearchive="${pkgname}_${pkgver}_linux"
source_x86_64=("${_basedownloadurl}/${_basearchive}_amd64.tar.gz")
-sha256sums_x86_64=('b941c350b063ef5ba77f7c6baed0bfa10ded0f2bf8ebc74bc06d6e211420e0e8')
+sha256sums_x86_64=('b910d41eac5164ea97ea58538ddee852895a3f5d2877ffdfce3db1e78a7c3be6')
source_i686=("${_basedownloadurl}/${_basearchive}_386.tar.gz")
-sha256sums_i686=('ef74b6e5c5c09a605a9bdeb2625eb804d04de8a2e5a5303e58a4441c7e1bfbe4')
+sha256sums_i686=('f31dca23ec9594fcd454e501763b40a4ac62a0c2cb5e4ef6e24b28b906266a6a')
source_aarch64=("${_basedownloadurl}/${_basearchive}_arm64.tar.gz")
-sha256sums_aarch64=('27cd24fe787b996b452e107cf0328a3cc25db752154192c9591b777fb81a77ef')
+sha256sums_aarch64=('a732e416fc63373438df125e7e3184616ec6506c42269316772440cb65d87cd7')
package() {
# Bin