summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFernandez Ludovic2019-01-20 22:26:54 +0100
committerFernandez Ludovic2019-01-20 22:26:54 +0100
commitbfeb94c6989beb3ed96f6458d3d5888b42d5c21e (patch)
tree1022c0f1adb562b0fcd99ec8d4c59b25e46e9f54
parent34f8fdcc27eab4953cf3cc6004e6cddbffb21728 (diff)
downloadaur-bfeb94c6989beb3ed96f6458d3d5888b42d5c21e.tar.gz
feat: v0.1.1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5f350a4e4b1b..a6f362794f60 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = motoko
pkgdesc = Based on Go modules, update a dependency to a major version.
- pkgver = v0.1.0
+ pkgver = v0.1.1
pkgrel = 1
url = https://github.com/ldez/motoko
arch = x86_64
arch = i686
arch = aarch64
license = APACHE
- source_x86_64 = https://github.com/ldez/motoko/releases/download/v0.1.0/motoko_v0.1.0_linux_amd64.tar.gz
- sha256sums_x86_64 = c2f2885946628ebe2dccb8382d457ec5b3f985fd863f342c060e97ca9cc8009e
- source_i686 = https://github.com/ldez/motoko/releases/download/v0.1.0/motoko_v0.1.0_linux_386.tar.gz
- sha256sums_i686 = d2577df76e9a0529aaa6558f353ea837fd70631b2785374ef39af83584a8e1eb
- source_aarch64 = https://github.com/ldez/motoko/releases/download/v0.1.0/motoko_v0.1.0_linux_arm64.tar.gz
- sha256sums_aarch64 = ca63879fa1c7be9fc511c90fb9c41a350ce35f0bdce4fe73b42a731f3cc7646d
+ source_x86_64 = https://github.com/ldez/motoko/releases/download/v0.1.1/motoko_v0.1.1_linux_amd64.tar.gz
+ sha256sums_x86_64 = b941c350b063ef5ba77f7c6baed0bfa10ded0f2bf8ebc74bc06d6e211420e0e8
+ source_i686 = https://github.com/ldez/motoko/releases/download/v0.1.1/motoko_v0.1.1_linux_386.tar.gz
+ sha256sums_i686 = ef74b6e5c5c09a605a9bdeb2625eb804d04de8a2e5a5303e58a4441c7e1bfbe4
+ source_aarch64 = https://github.com/ldez/motoko/releases/download/v0.1.1/motoko_v0.1.1_linux_arm64.tar.gz
+ sha256sums_aarch64 = 27cd24fe787b996b452e107cf0328a3cc25db752154192c9591b777fb81a77ef
pkgname = motoko
diff --git a/PKGBUILD b/PKGBUILD
index d24591d50ec3..ccfeecadbe45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fernandez Ludovic <lfernandez dot dev at gmail dot com>
pkgname='motoko'
-pkgver=v0.1.0
+pkgver=v0.1.1
pkgrel=1
pkgdesc='Based on Go modules, update a dependency to a major version.'
url='https://github.com/ldez/motoko'
@@ -16,13 +16,13 @@ _basedownloadurl="https://github.com/ldez/${pkgname}/releases/download/${pkgver}
_basearchive="${pkgname}_${pkgver}_linux"
source_x86_64=("${_basedownloadurl}/${_basearchive}_amd64.tar.gz")
-sha256sums_x86_64=('c2f2885946628ebe2dccb8382d457ec5b3f985fd863f342c060e97ca9cc8009e')
+sha256sums_x86_64=('b941c350b063ef5ba77f7c6baed0bfa10ded0f2bf8ebc74bc06d6e211420e0e8')
source_i686=("${_basedownloadurl}/${_basearchive}_386.tar.gz")
-sha256sums_i686=('d2577df76e9a0529aaa6558f353ea837fd70631b2785374ef39af83584a8e1eb')
+sha256sums_i686=('ef74b6e5c5c09a605a9bdeb2625eb804d04de8a2e5a5303e58a4441c7e1bfbe4')
source_aarch64=("${_basedownloadurl}/${_basearchive}_arm64.tar.gz")
-sha256sums_aarch64=('ca63879fa1c7be9fc511c90fb9c41a350ce35f0bdce4fe73b42a731f3cc7646d')
+sha256sums_aarch64=('27cd24fe787b996b452e107cf0328a3cc25db752154192c9591b777fb81a77ef')
package() {
# Bin