summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEthan Kerrick2022-03-06 01:15:38 -0500
committerEthan Kerrick2022-03-06 01:15:38 -0500
commitf844752dedb295fe5db73ec43830c91028c99827 (patch)
treecd957276a603762c73b3aec7e836aba7a6849905
parentca1243e7f28a7c5c52d9d2100c400411becadabf (diff)
downloadaur-f844752dedb295fe5db73ec43830c91028c99827.tar.gz
updated mozc-dict, fixed patch
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
-rw-r--r--android-fix.patch10
3 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4dc533d9bd4d..5981ad59d505 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mozc-ut-united
pkgdesc = A Japanese Input Method for Chromium OS, Windows, Mac and Linux (the Open Source Edition of Google Japanese Input)
- pkgver = 2.26.4646.102_20220216_2018.02.26.r287.g08117951
- pkgrel = 2
+ pkgver = 2.26.4646.102_20220305_2018.02.26.r289.g650e8de7
+ pkgrel = 1
url = https://osdn.net/users/utuhiro/pf/utuhiro/files/
arch = i686
arch = x86_64
@@ -18,7 +18,7 @@ pkgbase = mozc-ut-united
depends = qt5-base
depends = zinnia
source = mozc::git+https://github.com/google/mozc.git
- source = https://osdn.net/downloads/users/37/37720/mozcdic-ut-20220216.tar.bz2
+ source = https://osdn.net/downloads/users/37/37874/mozcdic-ut-20220305.tar.bz2
source = config-arch-new.patch
source = git+https://chromium.googlesource.com/breakpad/breakpad
source = git+https://github.com/google/googletest.git
@@ -47,7 +47,7 @@ pkgname = mozc-ut-united
depends = qt5-base
depends = zinnia
optdepends = tegaki-models-zinnia-japanese: hand-writing recognition support
- provides = mozc=2.26.4646.102
+ provides = mozc=2.26.4666.102
conflicts = mozc
conflicts = mozc-ut-unified
conflicts = mozc-neologd-ut
diff --git a/PKGBUILD b/PKGBUILD
index e8c056a5d8a1..044229546284 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,21 +23,21 @@ _bldtype=Release
# https://osdn.net/users/utuhiro/pf/utuhiro/files/
#*************************************************************
-_mozcver=2.26.4646.102
-_utdicdate=20220216
+_mozcver=2.26.4666.102
+_utdicdate=20220305
_utdicver=1
pkgbase=mozc-ut-united
pkgname=mozc-ut-united
true && pkgname=('mozc-ut-united')
-pkgver=2.26.4646.102_20220216_2018.02.26.r287.g08117951
-pkgrel=2
+pkgver=2.26.4646.102_20220305_2018.02.26.r289.g650e8de7
+pkgrel=1
arch=('i686' 'x86_64')
url="https://code.google.com/p/mozc/"
url="https://osdn.net/users/utuhiro/pf/utuhiro/files/"
license=('BSD' 'GPL' 'custom')
makedepends=('ruby' 'git' 'ninja' 'clang' 'zinnia' 'bazel' 'python-six')
-source=("mozc::git+https://github.com/google/mozc.git" "https://osdn.net/downloads/users/37/37720/mozcdic-ut-${_utdicdate}.tar.bz2" "config-arch-new.patch" "git+https://chromium.googlesource.com/breakpad/breakpad" "git+https://github.com/google/googletest.git" "git+https://chromium.googlesource.com/external/gyp" "git+https://github.com/hiroyuki-komatsu/japanese-usage-dictionary.git" "git+https://github.com/open-source-parsers/jsoncpp.git" "git+https://github.com/google/protobuf.git" "git+https://github.com/abseil/abseil-cpp.git" "android-fix.patch")
+source=("mozc::git+https://github.com/google/mozc.git" "https://osdn.net/downloads/users/37/37874/mozcdic-ut-${_utdicdate}.tar.bz2" "config-arch-new.patch" "git+https://chromium.googlesource.com/breakpad/breakpad" "git+https://github.com/google/googletest.git" "git+https://chromium.googlesource.com/external/gyp" "git+https://github.com/hiroyuki-komatsu/japanese-usage-dictionary.git" "git+https://github.com/open-source-parsers/jsoncpp.git" "git+https://github.com/google/protobuf.git" "git+https://github.com/abseil/abseil-cpp.git" "android-fix.patch")
sha1sums=('SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP' 'SKIP')
diff --git a/android-fix.patch b/android-fix.patch
index 313fa1846e2a..6c742c98569f 100644
--- a/android-fix.patch
+++ b/android-fix.patch
@@ -1,14 +1,14 @@
---- WORKSPACE.bazel 2022-03-05 00:20:07.475695963 -0500
-+++ WORKSPACE.bazel-new 2022-03-05 00:26:07.743855702 -0500
-@@ -5,11 +5,11 @@
+--- WORKSPACE.bazel 2022-03-06 00:39:40.491411251 -0500
++++ WORKSPACE.bazel-new 2022-03-06 00:42:45.792180833 -0500
+@@ -9,11 +9,11 @@
load("//:config.bzl", "QT_BASE_PATH")
- # This rule reffers $ANDROID_SDK_HOME
+ # This rule refers to $ANDROID_SDK_HOME.
-android_sdk_repository(name = "androidsdk")
+#android_sdk_repository(name = "androidsdk")
# Android NDK version should be r11c+ for Abseil.
- # This rule reffers $ANDROID_NDK_HOME
+ # This rule refers to $ANDROID_NDK_HOME.
-android_ndk_repository(name = "androidndk")
+#android_ndk_repository(name = "androidndk")