summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-04-20 18:41:06 +0200
committerXZS2016-04-20 18:41:06 +0200
commit9b77b05e37e8fa28468b6690301d46be8d4fcd8e (patch)
tree616873b3a15aea31cfa989fcfd1fb824707f5b00
parent628a2b21db1a7a602a29a44ba27440478e5ad5e5 (diff)
downloadaur-9b77b05e37e8fa28468b6690301d46be8d4fcd8e.tar.gz
omit hidden files
Hidden files are normally only used to manage the source code of the extension. They are not needed in and have no direct relation to the compiled package and can thus be left out safely. At this moment, there are no hidden files in this extension. So this change happens just in anticipation to future additions and not raising the need to increment the pkgrel.
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1f9842d99c3..ae5708771290 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,7 +54,8 @@ build() {
eval "package_$pkgname()" '{
prepare_target
- cp --no-preserve=ownership,mode -r . "$destdir/$id"
+ install -d "$destdir/$id"
+ cp --no-preserve=ownership,mode -r * "$destdir/$id"
}'
for target in "${optdepends[@]}"; do