summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXZS2016-04-22 11:42:53 +0200
committerXZS2016-04-22 11:42:53 +0200
commit8b128275ae2f4af1a1ccfee90a368863e4df67ad (patch)
tree7d60991f07208bda2cab0be0a57491acf730174c
parent1fd8c3fa6a8a92abcaa53ce70ad45ac0fc200659 (diff)
downloadaur-8b128275ae2f4af1a1ccfee90a368863e4df67ad.tar.gz
also move down hidden files
This keeps the git directory in place so that the pkgver function yields correct numbers afterwards.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ed91d9bc61a..f0093614d698 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ conflicts+=("$_gitname")
# Move down repository content for easier access by following functions.
prepare() {
- cp -rf --reflink=auto "$_gitname"/* .
+ cp -rfT --reflink=auto "$_gitname" .
rm -rf "$_gitname"
}